22 апреля 2022 г.

KB5004442 и старые версии ЛОЦМАН:PLM

В сентябре 2021 года вышло обновление Windows с исправлением уязвимости CVE-2021-26414. Подробности уязвимости не раскрываются, сказано лишь, что уязвимость связана с кражей учетных данных пользователя при подключении к злонамеренному серверу.

Для закрытия уязвимости исправление KB5004442 повышает минимальный уровень проверки подлинности при удаленных вызовах DCOM.

Для пользователей ЛОЦМАН:PLM это означает, что все версии меньше 2017 перестанут работать.